当前位置:主页 > 饮食健康 > 同花顺 操盘线 源码

 发表日期
2019-09-10

同花顺 操盘线 源码

来源:原创  编辑:locoy  

同花顺 操盘线 源码

  目的说皓及代码

  m:=(C+O+L)/3;

  操盘线:MA(m,5),colormagenta;

  顶:HHV(操盘线,60),colorb98765;

  小顶:HHV(操盘线,30),coloryellow;;

  超级顶:HHV(操盘线,250),colorblue;

  父亲底儿子:LLV(操盘线,120),colorliblue;

  底儿子:LLV(操盘线,60),colorgreen;

  小底儿子:LLV(操盘线,30),colorwhite;

  mm=(C+O)/2 ;//强大龙网www_qianglongwang_com

  空头k线:REF(H,1)>=H OR REF(mm,1)>mm ,colorgreen,nodraw;

  STICKLINE(空头k线,O,C,8,1),colorgreen;

  STICKLINE(空头k线 AND C>O,H,C,1,0),colorgreen;

  STICKLINE(空头k线 AND C>O,O,L,1,0),colorgreen;

  STICKLINE(空头k线 AND C

  STICKLINE(空头k线 AND C

  RSV=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  a=SMA(RSV,3,1);

  b=SMA(a,3,1);

  寻底儿子k线:b<=20,nodraw,coloryellow;

  STICKLINE(b<=20,O,C,8,1),coloryellow;

  STICKLINE(b<=20 AND C>O,H,C,1,0),coloryellow;

  STICKLINE(b<=20 AND C>O,O,L,1,0),coloryellow;

  STICKLINE(b<=20 AND C

  STICKLINE(b<=20 AND C

  STICKLINE(H-C<=(C-O)/3 AND C>O AND C>MA(C,21) ,C,O,10,0),colorred;

  上涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);

  STICKLINE(上涨停,OPEN,CLOSE,8,0),colormagenta;

  振幅:=(H-L)/L,colorred,nodraw;

  STICKLINE(振幅*100>=8 AND C>O ,L,L,2,0),colorred,linethick10;

  STICKLINE(振幅*100>=8 AND C>O ,L,L,1,0),coloryellow,linethick5;

  r:=((ZDMR[-1]+BDMR[-1])-(ZDMC[-1]+BDMC[-1]))/SHGZG*100;

  父亲单净量:r,nodraw,colorred;

  量比:V/REF(MA(V,5),1),nodraw,coloryellow;

  CROSS(H,MA(C,205));

  AA:STICKLINE(CROSS(C,MA(C,250)),MA(C,250),MA(C,250),100,0),colorwhite;

上一篇:助学存贷款网上央寻求流动程   下一篇:没有了