当前位置:主页 > 大发888娱乐场下载 > 同花顺角度打破开线主图目的公式

 发表日期
2019-09-12

同花顺角度打破开线主图目的公式

来源:原创  编辑:locoy  

同花顺角度打破开线主图目的公式

  同花顺角度打破开线主图目的公式

  JD:=15;

  T20:=20;

  T40:=40;

  X_1:=FILTERX(CURRBARSCOUNT>20 AND CURRBARSCOUNT<120 AND HIGH=HHV(HIGH,120),100);

  X_2:=BARSLAST(X_1);

  X_3:=REF(HIGH,X_2);

  X_4:=10/TAN(JD*3.1416/180);

  X_5:=X_3*0.1/X_4;

  L15:IF(RANGE(X_2,(-1),100),X_3-X_5*X_2,DRAWNULL),colormagenta;

  X_6:=IF(X_2=T20,(X_3-HIGH)/T20,DRAWNULL);

  X_7:=IF(CURRBARSCOUNT=1 AND X_2>T20,REF(X_6,X_2-T20),DRAWNULL);

  X_8:=CONST(X_7);

  X_9:=IF(RANGE(X_2,(-1),100),X_3-X_8*X_2,DRAWNULL);

  X_10:=IF(CURRBARSCOUNT<10,CONST(X_9),DRAWNULL);

  L20:IF(EVERY(LOW>X_9,10),DRAWNULL,X_9),colorgreen;

  STICKLINE(X_2=T20,LLV(LOW,T20)*0.95,X_3,0,0),colorligray;

  X_11:=IF(X_2=T40,(X_3-HIGH)/T40,DRAWNULL);

  X_12:=IF(CURRBARSCOUNT=1 AND X_2>T40,REF(X_11,X_2-T40),DRAWNULL);

  X_13:=CONST(X_12);

  X_14:=IF(RANGE(X_2,(-1),100),X_3-X_13*X_2,DRAWNULL);

  X_15:=IF(CURRBARSCOUNT<10,CONST(X_14),DRAWNULL);

  L40:X_14,coloryellow;

  STICKLINE(X_2=T40,LLV(LOW,T40)*0.95,X_3,0,0),colorligray;

  X_16:=X_2>40 AND REF(CROSS(LOW,L15),1) AND CLOSE

  X_17:=X_2>40 AND REF(CROSS(LOW,L15),1) AND CLOSE>OPEN;

  DRAWICON(X_17,LOW*0.95,1);

上一篇:同花顺招代劳动吗?代劳动标价好多?   下一篇:没有了